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Chapter 14

Detection of MAPK3/6 Phosphorylation During 
Hypersensitive Response (HR)-Associated  
Programmed Cell Death in Plants

Qingyu Wu and David Jackson

Abstract

Programmed cell death (PCD) is an essential component of development, biotic and abiotic responses. 
Hypersensitive response (HR)-associated cell death activated under pathogen attack is one of the most 
dramatic manifestations of PCD in plants. Signal transduction through mitogen-activated protein kinase 
(MAPK) cascades, a very conserved signaling pathway across eukaryotes, is a core mediator for 
HR-associated PCD. Therefore, monitoring MAPK activation enables the mechanisms underlying 
HR-associated PCD to be elucidated. Here, we describe the use of a phosphorylation-specific MAPK3/6 
antibody to monitor the activation of MAPK3/6 during HR-associated PCD. The technique may be 
adapted for use in other types of PCD.
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1 Introduction

Programmed cell death (PCD), a sequence of events that leads to 
the controlled and organized destruction of the cell [1], is an 
essential component of development, biotic and abiotic responses 
in plants [2]. A number of biological processes, including gameto-
phyte development, fertilization, embryo formation, seed germi-
nation, and xylem formation depend on PCD [3]. In addition, 
hypersensitive response (HR)-associated cell death activated under 
pathogen attack is one of the most dramatic manifestations of PCD 
in plants [4]. While PCD is well studied in animals, despite recent 
advances, our knowledge of the mechanisms underlying PCD in 
plants is still in its infancy [5]. Recent biochemical and molecular 
genetic studies have revealed that a number of signaling modules, 
such as reactive oxygen species (ROS) and MAPK, are involved in 
the plant PCD and have broadened our understanding of the 
mechanisms [2, 5].
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MAPKs have been recognized as central regulators of PCD 
[6–9]. MAPK cascades consist of three kinase modules: MAP 
kinase kinase kinase (MAP3K/MEKK), MAP kinase kinase 
(MAPKK/MAP2K/MEK/MKK), and MAP kinase (MAPK/
MPK) [10]. The cascades amplify signals via reversibly phos-
phorylated kinases, leading to the phosphorylation of substrate 
proteins, whose altered activities mediate many biological pro-
cesses [11]. Increasing evidence suggests that the plant MAPK 
cascade is one of the convergence points to mediate HR-associated 
PCD [12]. During the tobacco HR, a MAPK cascade shuts 
down carbon fixation in chloroplasts, and hydrogen peroxide, 
generated by light in the chloroplasts, triggers PCD [12]. In 
addition, MAPK cascades activate PCD transcriptional repro-
gramming via cell death-specific transcription factors [5]. For 
example, MEKK1 interacts with WRKY53, a transcription factor 
involved in PCD, and mekk1 mutants accumulate high levels of 
ROS and develop local lesions reminiscent of PCD [13–16]. 
MAPK3 and MAPK6 are the two of the best-studied MAP 
kinases. The activation of these kinases is a critical step and an 
early marker for full induction of defense responses and HR-
associated PCD under pathogen attack. Because they are highly 
conserved across eukaryotes, the commercially available, anti-
phosphorylated MAPK3/6 antibodies that are generated for 
mammalian studies also recognize plant orthologs, allowing us 
to track the activation of MAPKs in plants.

Here, we describe a simple and robust method to detect 
MAPK3/6 phosphorylation during HR-associated PCD. We use 
a phosphor-p44/42 MAPK(Erk1/2)(Thr202/Tyr204) anti-
body, which specifically reacts with phosphorylated MAPK3/6 
(Erk1/2), to track the phosphorylation of MAPK3/6 in HR-
associated PCD tissues. This tool facilitates the elucidation of 
mechanisms underlying HR-associated PCD, and has the poten-
tial to be adapted for use in other types of PCD or other path-
ways involving MAPK activation, such as those functioning during 
development [17].

2 Materials

 1. Protein extraction buffer: 0.35 M Tris–HCl pH 6.8, 30% (v/v) 
glycerol, 10% SDS, 0.6 M DTT, 0.012% (w/v) bromophenol 
blue (see Note 1).

 2. cOmplete, Mini, EDTA-free protease inhibitor cocktail (Roche).
 3. PhosSTOP phosphatase inhibitor tablets (Roche).

2.1 Protein 
Extraction 
and Quantification

Qingyu Wu and David Jackson



155

 4. Pierce 660 nm protein assay kit (ThermoFisher Scientific).
 5. Ionic detergent compatibility reagent for Pierce 660 nm pro-

tein assay reagent (ThermoFisher Scientific) (see Note 2).

 1. 1.5 M Tris–HCl, pH 8.8, autoclave.
 2. 1 M Tris–HCl, pH 6.8, autoclave.
 3. 10% (w/v) sodium dodecyl sulfate (SDS).
 4. 10% ammonium persulfate (APS) (see Note 3).
 5. 30% acrylamide–Bis (29:1) solution (Bio-Rad).
 6. N,N,N,N′-Tetramethyl-ethylenediamine (TEMED) (Bio- Rad) 

(see Note 4).
 7. PageRuler prestained protein ladder, 10–180 kDa 

(ThermoFisher Scientific).
 8. 10× SDS running buffer: 250 mM Tris, 1.92 M glycine, 1% 

SDS. Store at 4 °C. Dilute 1:10 before using.
 9. 10% resolving gel: 4.0 mL H2O, 3.3 mL 30% acylamide–bis, 

2.5 mL 1.5 M Tris–HCl, pH 8.8, 100 μL 10% SDS, 100 μL 
10% APS, 4 μL TEMED. This is enough to cast two mini 
resolving gels (e.g., 8.3 × 6.4 cm Bio-Rad mini gel). Leave 
1 cm space below the top of the short glass plate for a stacking 
gel and overlay with H2O. Remove H2O after the resolving gel 
has polymerized.

 10. 5% stacking gel: 2.7 mL H2O, 0.67 mL 30% acylamide–bis, 
0.5 mL 1 M Tris–HCl, pH 6.8, 40 μL 10% SDS, 40 μL 10% 
APS, 4 μL TEMED. Mix well and pour the mixture onto the 
polymerized resolving gels, then immediately insert the comb 
without introducing air bubbles.

 1. PVDF membranes (Millipore).
 2. Methanol (Sigma-Aldrich).
 3. 10× Western blot transfer buffer: 250 mM Tris, 1.92 M gly-

cine. Store at 4 °C.
 4. 1× Western blot transfer buffer: add 700 mL H2O and 200 mL 

methanol to 100 mL 10× Western blot transfer buffer.
 5. 10× Tris-buffered saline (TBS) buffer: 500 mM Tris, 1.5 M 

NaCl, adjust pH to 7.6 with HCl.
 6. 1× TBST buffer: Add 900 mL H2O to 100 mL 10× TBS buf-

fer, then add 500 μL Tween 20.
 7. Blocking solution: 5% nonfat milk powder (w/v) in 1× TBST.
 8. Filter paper (Bio-Rad).
 9. Ponceau S solution for electrophoresis (Sigma-Aldrich).

2.2 SDS–
Polyacrylamide Gel

2.3 Immunoblotting

Detection of MAPK3/6 Phosphorylation During PCD in Plants
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 10. Amersham ECL western blotting detection reagent (GE 
Healthcare Life Sciences).

 11. Restore Western blot stripping buffer (ThermoFisher 
Scientific).

 1. Phospho-p44/42 MAPK(Erk1/2)(Thr202/Tyr204) Rabbit 
mAB #4370 (Cell Signaling Technology).

 2. Anti-Tubulin alpha chain #AS10680 (Agrisera).
 3. Amersham ECL Rabbit IgG, HRP-linked whole Ab (from 

donkey) (GE Healthcare Life Sciences).

 1. 1.5 mL Eppendorf tubes.
 2. Benchtop centrifuge.
 3. Equipment for SDS-PAGE and Western blot.
 4. Spectrophotometer or plate reader.
 5. Platform rocker.
 6. X-ray film cassette.
 7. Amersham Hyperfilm ECL (GE Healthcare Life Sciences).

3 Methods

 1. Add one tablet cOmplete, Mini, EDTA-free protease inhibitor 
cocktail and PhosSTOP phosphatase inhibitor to 10 mL pro-
tein extraction buffer right before the experiment. Vortex to 
dissolve the tablets (see Note 5).

 2. Collect the healthy and PCD tissues and freeze in liquid 
nitrogen.

 3. Grind tissue to fine powder using a pre-chilled mortar and 
pestle with liquid nitrogen. Transfer the frozen powder to a 
1.5 mL pre-chilled Eppendorf tube with a spatula.

 4. Add 2 volume extraction buffer. For example, for 100 mg of 
tissue, add 200 μL buffer.

 5. Vortex until the samples are completely thawed. Keep at room 
temperature and continue with further samples.

 6. Short spin all samples for 5 s at 11,000 × g to remove the 
sample from the tube lid.

 7. Boil for 5 min.
 8. Centrifuge at 11,000 × g for 5 min to precipitate debris.
 9. Transfer the supernatant liquid to a fresh 1.5 mL Eppendorf 

tube.

2.4 Antigens 
and Conjugates

2.5 Equipment 
and Supplies

3.1 Protein 
Extraction

Qingyu Wu and David Jackson
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 1. Add ionic detergent compatibility reagent to Pierce 660 nm 
protein assay solution then determine the protein concentra-
tion using a spectrophotometer or plate reader.

 2. Adjust all the protein samples to the same concentration.
 3. Load 5 μL Prestained protein ladder and 15 μL of each protein 

sample on the SDS-PAGE gel.
 4. Run the SDS-PAGE gel with a constant voltage at 80 V as the 

dye front moves through the stacking gel then 120 V through 
the resolving gel, until the dye front reaches the bottom of the 
glass plates.

 1. Soak the PVDF membrane in methanol.
 2. Equilibrate the resolving gel and soak the PVDF membrane, 

filter paper, and fiber pads in 1× Western blot transfer buffer.
 3. Assemble “sandwich” for membrane transfer. Place one pre- 

wetted fiber pad on the black side of the cassette. Place two 
sheets of filter papers on the fiber pad. Then place the gel on 
the filter paper. Place the equilibrated PVDF membrane on the 
gel. Gently roll the PVDF membrane using a test tube to 
remove air bubbles, then place another piece of filter paper on 
the membrane. Complete the “sandwich” by placing the sec-
ond fiber pad and closing the cassette firmly.

 4. Place the blotting module containing the “sandwich” into the 
tank and fill up with 1× prechilled Western blot transfer 
buffer.

 5. Run the transfer at 100 V for 1 h in cold room.
 6. Upon completion, disassemble the “sandwich” and place the 

PVDF membrane with the protein side up into 1× TBST buf-
fer for 5 min at room temperature on a platform rocker.

 7. Stain the PVDF membrane with Ponceau S solution for 1 min. 
Then destain in H2O until the desired signal–background ratio 
is reached. Take a picture to make a record at this point to 
confirm all the protein samples are equally transferred onto the 
membrane (see Note 6).

 8. Wash the membrane with 1× TBST for 5 min to remove the 
remaining Ponceau S solution.

 9. Block the membrane in 10 mL blocking buffer by incubating 
on a rocking platform for 0.5–1 h at room temperature.

 10. Discard the blocking buffer and replaced with 1: 2500 diluted 
anti-phosphor MAPK3/6 antibody (4 μL antibody in 10 mL 
blocking buffer). Rotate on a rocking platform for 2 h at room 
temperature.

3.2 SDS–
Polyacrylamide Gel 
Electrophoresis

3.3 Western Blotting 
for Phosphor-MAPK3/6 
and Tubulin

Detection of MAPK3/6 Phosphorylation During PCD in Plants
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 11. Remove the primary antibody and wash four times for 10 min 
each with 1× TBST buffer on a rocking platform.

 12. Incubate with the anti-rabbit HRP conjugated secondary anti-
body diluted 1:10,000 (1 μL antibody in 10 mL blocking buf-
fer) on a rocking platform for 1 h at room temperature.

 13. Discard the secondary antibody and wash four times for 10 min 
each with 1× TBST buffer on a rocking platform at room 
temperature.

 14. Drain off the excess 1× TBST buffer from the washed mem-
brane and place on a plate with protein-side-up.

 15. Load 2 mL ECL detection reagents on the top of the mem-
brane and incubate for 5 min.

 16. Drain off excess detection reagents and place the membrane 
into a transparent plastic wrap.

 17. Place the wrapped blot protein-side-up in an X-ray film cassette.
 18. In a darkroom, place a sheet of Amersham Hyperfilm on the 

top of the wrapped blot, close the cassette, and expose for 30 s.
 19. Remove the film from the cassette and develop it immediately. 

Adjust the exposure time until the desired signal–noise ratio is 
reached (see Note 7).

Below steps are for probing for tubulin as a loading control.
 20. Strip the membrane in the stripping buffer for 30 min by rotat-

ing on a rocking platform (see Note 8).
 21. Wash the membrane with 1× TBST three times for 5 min each.
 22. Incubate the stripped membrane with 5000-fold diluted anti- 

tubulin antibody (2 μL in 10 mL blocking buffer) for 1 h at 
room temperature on a rocking platform.

 23. Repeat steps 11–19.
 24. The example results for phosphor-MAPK3/6 and tubulin west-

ern blots in healthy and PCD tissues are shown in Fig. 1. Here, 
the PCD tissues were from a maize mutant with autoimmune 
phenotype. One or two bands in phosphor-MAPK3/6 western 
blot will be shown depends on the organisms and tissues used.

 1. Scan the phosphor-MAPK3/6 and tubulin films and save as. 
JPEG format.

 2. Open the images using ImageJ and convert to a gray-scale 
image by going to Image > Type > 8-bit.

 3. Choose the “Rectangular Selections” tool from the ImageJ 
toolbar and draw a rectangle around the first band. Go to 
Analyze > Gels > Select First Lane to set the first band.

 4. Click and hold in the middle of the rectangle on the first 
band and drag it over to the next band. Then go to 

3.4 Analyzing 
the Western Blots 
with ImageJ

Qingyu Wu and David Jackson
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Analyze > Gels > Select Next Lane to set the second band. 
Repeat steps 3 and 4 until all the bands are selected.

 5. After all the bands are selected, go to Analyze > Gels > Plot 
Lanes to draw a profile plot for each lane.

 6. Choose the “Straight Line” selection tool from the ImageJ tool-
bar. For each band that you want to analyze in the profile plot, 
draw a line across the base of the peak to enclose the peak.

 7. Select the “Wand” tool from the ImageJ toolbar, then click 
inside the peak. The area of the peak will be returned. Record 
the peak area number for the band. Repeat this step until the 
peak areas of all the bands are collected.

 8. Place the data in a spreadsheet. The first column should be the 
peak areas of the phosphor-MAPK3/6 bands, and the second 
column should be the peak areas of the tubulin bands.

 9. The relative density of the phosphor-MAPK3/6 band is calcu-
lated by dividing its peak area by that of the tubulin band from 
the same sample. Then the phosphor-MAPK3/6 levels across 
different samples can be compared and the statistical analysis 
can be conducted using the relative density value.

4 Notes

 1. DTT needs to be added freshly.
 2. The ionic detergent compatibility reagent is stable in solution 

up to 1 day.

Fig. 1 Western blot results for phosphor-MAPK3/6 (a) and tubulin (b). There were 
duplicates for both healthy and PCD tissues from 10-day-old maize seedlings. 
The MAPK3/6 was highly phosphorylated in the PCD tissues

Detection of MAPK3/6 Phosphorylation During PCD in Plants



160

 3. The freshly prepared APS can be aliquoted and stored at 
−20 °C for up to 1 month. The SDS-PAGE gel will not polym-
erize if using old APS.

 4. TEMED is very toxic. Always open the bottle in the hood.
 5. The protease inhibitor cocktail and phosphatase inhibitor tablets 

need to be added immediately before the protein extraction.
 6. The Ponceau S staining should be performed before milk 

blocking, otherwise, it will result in a strong background.
 7. Do not overexpose the film as it will affect the protein 

quantification.
 8. It is very important to probe with the anti-phosphor MAPK 

antibody first, followed by the anti-tubulin antibody for load-
ing control because the stripping buffer can remove the 
phosphor- groups of the proteins.
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